Quantcast

RE: Iometer hangs, when dynamo is run fromdifferent computer...

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: Iometer hangs, when dynamo is run fromdifferent computer...

mahesh.athi
The command i am using is...

Dynamo /i Ec1-109080 /n athi_comp /m 192.168.82.105

Where,
Ec1-109080, is the name of the computer where the iometer is running
athi_comp, is the name of the manager I want,
And,; 192.168.82.105 is the ip address of Ec1-109080...

Both the machines are on the same network...

When dynamo is run, the name and the ip address that it displays is
correct according to the command lins that I have given....

Output is as follows:

Looking for Iometer on Ec1-109080
New manager name is "athi_comp"

Sending login request
athi_comp
192.168.82.105 port(xxxx)

Then dynamo hangs.......

Regards,
Mahesh athi.




-----Original Message-----
From: Ming Zhang [mailto:[hidden email]]
Sent: Monday, December 26, 2005 9:43 PM
To: Mahesh Athi(WT01 - Semiconductors & Consumer Electronics)
Cc: [hidden email]
Subject: Re: [Iometer-user] Iometer hangs, when dynamo is run
fromdifferent computer...


On Mon, 2005-12-26 at 11:24 +0530, [hidden email] wrote:
> Hi,
>  
> Iometer (2004.07.30) is running on a computer with Windows 2000 on it
>  
> I am running Dynamo.exe (2004.07.30) from a another computer, which
> also has Windows 2000....using the command line options..

list u command line here

>  
> But, the moment dynamo is started....iometer in the other system
> hangs.... And Dynamo is left hung at ' sending login request...'

>  
> What seems to be the problem here....???

command line or firewall.

>  
> I am able to oing the two systems from each other correctly.....
>  
> Thanks in advance,
> Mahesh Athi.
>  
>  
>  
>  



-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
<a href="http://ads.osdn.com/?ad_idv37&alloc_id865&op=click">http://ads.osdn.com/?ad_idv37&alloc_id865&op=click
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: Iometer hangs, when dynamo is run fromdifferent computer...

Vedran Degoricija
Mahesh,

I think I have run into this before, but someone else would need to confirm
this. Either the /i and the /m need to match or you may omit one of them (I
forget). I recall a bug in iometer I noticed in this area, but I am not sure
the fix was applied. Try playing around with the options.

Ved

--- [hidden email] wrote:

> The command i am using is...
>
> Dynamo /i Ec1-109080 /n athi_comp /m 192.168.82.105
>
> Where,
> Ec1-109080, is the name of the computer where the iometer is running
> athi_comp, is the name of the manager I want,
> And,; 192.168.82.105 is the ip address of Ec1-109080...
>
> Both the machines are on the same network...
>
> When dynamo is run, the name and the ip address that it displays is
> correct according to the command lins that I have given....
>
> Output is as follows:
>
> Looking for Iometer on Ec1-109080
> New manager name is "athi_comp"
>
> Sending login request
> athi_comp
> 192.168.82.105 port(xxxx)
>
> Then dynamo hangs.......
>
> Regards,
> Mahesh athi.
>
>
>
>
> -----Original Message-----
> From: Ming Zhang [mailto:[hidden email]]
> Sent: Monday, December 26, 2005 9:43 PM
> To: Mahesh Athi(WT01 - Semiconductors & Consumer Electronics)
> Cc: [hidden email]
> Subject: Re: [Iometer-user] Iometer hangs, when dynamo is run
> fromdifferent computer...
>
>
> On Mon, 2005-12-26 at 11:24 +0530, [hidden email] wrote:
> > Hi,
> >  
> > Iometer (2004.07.30) is running on a computer with Windows 2000 on it
> >  
> > I am running Dynamo.exe (2004.07.30) from a another computer, which
> > also has Windows 2000....using the command line options..
>
> list u command line here
>
> >  
> > But, the moment dynamo is started....iometer in the other system
> > hangs.... And Dynamo is left hung at ' sending login request...'
>
> >  
> > What seems to be the problem here....???
>
> command line or firewall.
>
> >  
> > I am able to oing the two systems from each other correctly.....
> >  
> > Thanks in advance,
> > Mahesh Athi.
> >  
> >  
> >  
> >  
>
>
>
> -------------------------------------------------------
> This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
> for problems?  Stop!  Download the new AJAX search engine that makes
> searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
> <a href="http://ads.osdn.com/?ad_idv37&alloc_id865&op=click">http://ads.osdn.com/?ad_idv37&alloc_id865&op=click
> _______________________________________________
> Iometer-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/iometer-user
>



               
__________________________________________
Yahoo! DSL – Something to write home about.
Just $16.99/mo. or less.
dsl.yahoo.com



-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://ads.osdn.com/?ad_id=7637&alloc_id=16865&op=click
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Loading...