Quantcast

Volume with no letter does not appear

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Volume with no letter does not appear

João Miguel Quaresma
Hi there,

Today I was testing a Windows 2008 R2 with 45Volumes.
As Drive Letters only goes to 26, found out that Volumes with no drive letter assigned, does not show up in IOmeter.

Is it normal?

João Quaresma

------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Volume with no letter does not appear

Vedran Degoricija
Hi João,
 
The recent version supports mounted (drive letter or directory) as well as mounted volumes. Which version of IOmeter are you using?
 
Thanks,
Ved

From: João Miguel Quaresma <[hidden email]>
To: [hidden email]
Sent: Thursday, August 22, 2013 8:12 AM
Subject: [Iometer-user] Volume with no letter does not appear

Hi there,

Today I was testing a Windows 2008 R2 with 45Volumes.
As Drive Letters only goes to 26, found out that Volumes with no drive letter assigned, does not show up in IOmeter.

Is it normal?

João Quaresma

------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user



------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Volume with no letter does not appear

João Miguel Quaresma
Hi Vedran,

I'm using the iometer version 2006.07.27

Is available a newer version?

João Quaresma


On Thu, Aug 22, 2013 at 4:56 PM, Vedran Degoricija <[hidden email]> wrote:
Hi João,
 
The recent version supports mounted (drive letter or directory) as well as mounted volumes. Which version of IOmeter are you using?
 
Thanks,
Ved

From: João Miguel Quaresma <[hidden email]>
To: [hidden email]
Sent: Thursday, August 22, 2013 8:12 AM
Subject: [Iometer-user] Volume with no letter does not appear

Hi there,

Today I was testing a Windows 2008 R2 with 45Volumes.
As Drive Letters only goes to 26, found out that Volumes with no drive letter assigned, does not show up in IOmeter.

Is it normal?

João Quaresma

------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user




------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Volume with no letter does not appear

Vedran Degoricija
This is an old one. Please try the latest RC: http://sourceforge.net/projects/iometer/
 
Ved

From: João Miguel Quaresma <[hidden email]>
To: Vedran Degoricija <[hidden email]>
Cc: "[hidden email]" <[hidden email]>
Sent: Thursday, August 22, 2013 8:58 AM
Subject: Re: [Iometer-user] Volume with no letter does not appear

Hi Vedran,

I'm using the iometer version 2006.07.27

Is available a newer version?

João Quaresma


On Thu, Aug 22, 2013 at 4:56 PM, Vedran Degoricija <[hidden email]> wrote:
Hi João,
 
The recent version supports mounted (drive letter or directory) as well as mounted volumes. Which version of IOmeter are you using?
 
Thanks,
Ved

From: João Miguel Quaresma <[hidden email]>
To: [hidden email]
Sent: Thursday, August 22, 2013 8:12 AM
Subject: [Iometer-user] Volume with no letter does not appear

Hi there,

Today I was testing a Windows 2008 R2 with 45Volumes.
As Drive Letters only goes to 26, found out that Volumes with no drive letter assigned, does not show up in IOmeter.

Is it normal?

João Quaresma

------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user






------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Volume with no letter does not appear

João Miguel Quaresma
Already take a successful test. 

Thanks a lot Vedran. 

By the way, I'm searching for some documentation on how to make some tests against a new SAN, with vmware. Can you advise or point some link you trust?

Thanks again

João Miguel Quaresma


On Thu, Aug 22, 2013 at 9:05 PM, Vedran Degoricija <[hidden email]> wrote:
This is an old one. Please try the latest RC: http://sourceforge.net/projects/iometer/
 
Ved

From: João Miguel Quaresma <[hidden email]>
To: Vedran Degoricija <[hidden email]>
Cc: "[hidden email]" <[hidden email]>
Sent: Thursday, August 22, 2013 8:58 AM
Subject: Re: [Iometer-user] Volume with no letter does not appear

Hi Vedran,

I'm using the iometer version 2006.07.27

Is available a newer version?

João Quaresma


On Thu, Aug 22, 2013 at 4:56 PM, Vedran Degoricija <[hidden email]> wrote:
Hi João,
 
The recent version supports mounted (drive letter or directory) as well as mounted volumes. Which version of IOmeter are you using?
 
Thanks,
Ved

From: João Miguel Quaresma <[hidden email]>
To: [hidden email]
Sent: Thursday, August 22, 2013 8:12 AM
Subject: [Iometer-user] Volume with no letter does not appear

Hi there,

Today I was testing a Windows 2008 R2 with 45Volumes.
As Drive Letters only goes to 26, found out that Volumes with no drive letter assigned, does not show up in IOmeter.

Is it normal?

João Quaresma

------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user







------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Loading...