Quantcast

windows 2012 iometer crash

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

windows 2012 iometer crash

Karthikeyan_Rajendran

Dell - Internal Use - Confidential

IOmeter keeps crashing on a windows 2012 system I have. I am able to start the test without an issue when I don’t try to save the results. But when I try to save it, IOmeter creates the file and immediately crashes. I have another very similar system that is able to run just fine. I tried some of the usual things anyone might do. I have listed them below,

           

            Turn off UAC

            Run in admin mode

            Run in windows xp sp3 mode

            Reinstall in admin mode

Tried 2004 version of iometer

Tried saving in multiple locations

Tried command line method to start test

 

Tried few other things as well. You get the general idea. Anyone have any thoughts on how to resolve this ?

 

Thanks

 

Karthikeyan Rajendran

Storage Development Senior Engineer

Dell | Enterprise SSD and HDD Advanced Engineering

office +1 512 723 9328

 


------------------------------------------------------------------------------

_______________________________________________
Iometer-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/iometer-user
Loading...